opc_loader
  • Nederlands
  • English
Merken

Oxford SuprEsser

Artikelnr: Sonnox-SuprEsser
Sonnox

Sonnox

Oxford SuprEsser

(Prijs excl. btw) 161,16
261,86 195,00 U bespaart: 26%
x
Verzendmethode
Post NL (1 - 7 dagen):
0,00
Levertijd:
1 - 7 dagen

Sonnox

Oxford SuprEsser

Eenvoudige en intuïtieve bediening van probleemfrequenties met behulp van een precisie frequentiebewuste compressor. Het werkt tussen 20Hz en 20KHz en kan dus veel meer worden gebruikt dan eenvoudig de-essing.

Een specifieke frequentieband activeert het proces wanneer deze het door jou gekozen treshold level passeert. 
Het resultaat is een zachter, natuurlijker alternatief voor het gebruik van een vaste EQ. De combinatie van 3 luisterfuncties en een duidelijk FFT-display stelt je in staat om te horen en te zien waar de probleemfrequenties zijn - voordat je ze uitschakelt met één enkele control. Er is een eenvoudige modus voor snelle oplossingen met een advanced modus voor meer functionaliteit en fine-tuning.

KENMERKEN
Een award winnende lineaire dynamische EQ 
Transparante en nauwkeurige control van agressieve frequenties
Auto Level Tracking volgt de energie van de input en past dezelfde relatieve gain-reductie toe als het signaal-level perfect verandert om een ​​vocal te de-essen die stiller is in het couplet dan refrein
Dry-Wet-control voor snelle parallelle processing
Volledige werking op het audiospectrum (20Hz - 20KHz)
Alleen voor native plug-ins. Een geoptimaliseerde AAX DSP-versie, SuprEsser DS , is ook beschikbaar.

Compatibility

AAX Native-RTAS-Audio Units-VST

iLok benodigd

Zie extra informatie


Pro Tools
Pro Tools 10.3.8 and above – AAX Native
Pro Tools 7, 8, 9, 10 – RTAS
Approved Pro Tools CPU, OS and hardware configuration: www.avid.com
Legacy support for OS X 10.4.11 – 10.6.8 & Windows XP: RTAS
iLok USB device with latest drivers
iLok2 / iLok3 required for AAX plug-ins
 

Audio Units
Audio Units-compatible application (Logic, Digital Performer etc.)
Mac OS X 10.7 or later
(El Capitan supported where confirmed by host DAW manufacturer)
Legacy 32-bit support for OS X 10.4.11 – 10.6.8
iLok USB device with latest drivers
iLok2 / iLok3 required for 64-bit plug-in
 

VST2 / VST3
VST2 or VST3 compatible application (Cubase, Nuendo, Sequoia etc.)
Mac OS X 10.7 or later
(El Capitan supported where confirmed by host DAW manufacturer)
Windows 7 or later
Legacy 32-bit support for OS X 10.4.11 – 10.6.8 & Windows XP
iLok USB device with latest drivers
iLok2 / iLok3 required for 64-bit plug-in

Alternatieve artikelen:

Nieuwe Artikelen
10.421,73 9.699,00
6.762,69 5.999,00
299,00 195,00
Laatst bekeken items
261,86 195,00