opc_loader
Schrijf je nu in en ontvang onze nieuwsbrief
Merken
Recensies
Geen reviews
Oxford Reverb

Oxford Reverb

Artikelnr: Sonnox-OxfReverb
Sonnox

Sonnox

Oxford Reverb

(Prijs excl. btw) 271,90
341,87 329,00 U bespaart: 4%
x
Verzendmethode
Post NL (1 - 7 dagen):
0,00
Levertijd:
1 - 7 dagen

Sonnox

Oxford Reverb

Ontworpen met de hoogste technische en sonische prestaties in gedachten, is de Oxford Reverb een toonaangevende stereo-reverb met kenmerkende Sonnox-helderheid en gebruiksgemak. De uitgebreide maar intuïtieve GUI heeft flexibele Early Reflection, Reverb Tail en 5-band Oxford EQ-secties. Het resultaat is een geluid dat natuurlijk en als een warme deken aanvoelt - met het effect zittend in de mix in plaats van er op.

Om je op weg te helpen, zijn er meer dan 120 waardevolle presets inbegrepen - van drogere sferen naar open nagalmruimtes en van geluidseffecten naar instellingen geïnspireerd op klassieke hardware. Met zoveel controle bij de hand is het ook eenvoudig om je eigen ruimtes te ontwerpen.


KENMERKEN
Extreem flexibele stereo-modelleringgalm
Onafhankelijke paths voor Early Reflections en Reverb Tail 
Paths kunnen afzonderlijk worden gecombineerd of gebruikt 
Geïntegreerde 5-bands Oxford EQ 
Scheidings-regeling wijzigt de stereobreedte van het ingangssignaal
Meer dan 120 presets inbegrepen

Compatibility

AAX Native-AAX DSP-TDM-RTAS-Audio Units-VST-Waves SG

Zie extra informatie

Pro Tools
Pro Tools 10.3.8 and above – AAX DSP(HDX)/ AAX Native
Pro Tools 7, 8, 9, 10 – TDM/RTAS
Approved Pro Tools CPU, OS and hardware configuration: www.avid.com
Legacy support for OS X 10.4.11 – 10.6.8 & Windows XP: TDM/RTAS
iLok USB device with latest drivers
iLok2 / iLok3 required for AAX plug-ins
 

Audio Units
Audio Units-compatible application (Logic, Digital Performer etc.)
Mac OS X 10.7 or later
(El Capitan supported where confirmed by host DAW manufacturer)
Legacy 32-bit support for OS X 10.4.11 – 10.6.8
iLok USB device with latest drivers
iLok2 / iLok3 required for 64-bit plug-in
 

VST2 / VST3
VST2 or VST3 compatible application (Cubase, Nuendo, Sequoia etc.)
Mac OS X 10.7 or later
(El Capitan supported where confirmed by host DAW manufacturer)
Windows 7 or later
Legacy 32-bit support for OS X 10.4.11 – 10.6.8 & Windows XP
iLok USB device with latest drivers
iLok2 / iLok3 required for 64-bit plug-in

Alternatieve artikelen:

Nieuwe Artikelen
Laatst bekeken items
341,87 329,00
  • Nederlands
  • English