opc_loader
Schrijf je nu in en ontvang onze nieuwsbrief
Merken
Oxford Limiter

Oxford Limiter

Artikelnr: Sonnox-OxfLimit
Sonnox

Sonnox

Oxford Limiter 

(Prijs excl. btw) 172,73
283,68 209,00 U bespaart: 26%
x
Verzendmethode
Post NL (1 - 7 dagen):
0,00
Levertijd:
1 - 7 dagen

Sonnox

Oxford Limiter

Na het maken en verfijnen van je mix, sluit je je aan bij het groeiend aantal professionals die de Oxford Limiter v3 hebben gekozen  om maximale luidheid, dichtheid en presence te leveren - met behoud van het soort duidelijkheid en transient details dat conventionele brick-wall limiting niet kan.

De plug-in is een echte piekbegrenzer die recent verbeterde levels van processing en meetnauwkeurigheid biedt. Het resultaat is dat je anders onzichtbare wederopbouw-overbelastingen kunt zien en automatisch kunt corrigeren - en voldoen aan de geaccepteerde industriële ITU-R BS.1770-4-standaard.

Of je op zoek bent naar de kenmerkende transparantie van Oxford Limiter of zwaardere creatieve effecten, de vooruitstrevende look ahead processing en de unieke Enhance-functie bieden de sample vallue limiting en muzikale boost die nodig is om op betrouwbare wijze clipping te voorkomen en de schijnbare loudness met vertrouwen te vergroten.

De prijs van de v3 Limiter is niet veranderd van die van de originele plug-in en de upgrade is gratis voor geregistreerde gebruikers van de Native / HDX Generation 5 (G5) -producten. Als jij dat bent, download dan hier het nieuwe installatieprogramma

KENMERKEN
peak Limiting met attack, release & variable soft-knee
Enhance sectie om de waargenomen luidheid te vergroten 
Recon-meter toont feitelijk in plaats van gesampled signaal 
Auto Comp lost reconfouten op zonder de algehele luidheid te verliezen: conform de ware piekmeetstandaard van de branche (ITU-R BS.1770-4)
Auditie en toepassing van TPDF-dither voor 24-bits en 16-bits output word length met vier typen variabele noise shaping
Vier variabele-strength noise shaping modi voor gebruik met zeer dynamisch programma-materiaal
Volledig achterwaartse compatibiliteit met eerdere Plug-in-versies
Geweldige librarie met fabrieks-presets om je op weg te helpen

Compatibility

AAX Native-AAX DSP-Audio Units-VST-Waves SG-UAD

iLok benodigd

Zie extra informatie

Pro Tools
Pro Tools 10.3.8 and above – AAX DSP/ AAX Native
Approved Pro Tools CPU, OS and hardware configuration: www.avid.com
Legacy support for OS X 10.4.11 – 10.6.8 & Windows XP: TDM/RTAS
iLok USB device with latest drivers
iLok2 / iLok3 required for AAX plug-ins
 

Audio Units
Audio Units-compatible application (Logic, Digital Performer etc.)
Mac OS X 10.7 or later
(El Capitan supported where confirmed by host DAW manufacturer)
Legacy 32-bit support for OS X 10.4.11 – 10.6.8
iLok USB device with latest drivers
iLok2 / iLok3 required for 64-bit plug-in
 

VST2 / VST3
VST2 or VST3 compatible application (Cubase, Nuendo, Sequoia etc.)
Mac OS X 10.7or later
(El Capitan supported where confirmed by host DAW manufacturer)
Windows 7 or later
Legacy 32-bit support for OS X 10.4.11 – 10.6.8 & Windows XP
iLok USB device with latest drivers
iLok2 / iLok3 required for 64-bit plug-in

Alternatieve artikelen:

Nieuwe Artikelen
Laatst bekeken items
283,68 209,00
  • Nederlands
  • English