opc_loader
Schrijf je nu in en ontvang onze nieuwsbrief
Merken
Oxford DeClicker

Oxford DeClicker

Artikelnr: Sonnox-DeClick
Sonnox

Sonnox

Oxford-DeClicker

(Prijs excl. btw) 180,99
254,58 219,00 U bespaart: 14%
x
Verzendmethode
Post NL (1 - 7 dagen):
0,00
Levertijd:
1 - 7 dagen

Sonnox

Oxford-DeClicker

Nauwkeurig en transparant pops, kliks en knetters verwijderen met behulp van drie discrete secties. Elk heeft een treshold- en sensitivity control om het aantal gebeurtenissen te definiëren dat wordt gedetecteerd en verwijderd. De unieke Events Graph toont het level en de duur van elke pop, klik en knetter als het wordt gedetecteerd in drie afzonderlijke groepen met kleurcodes. 

Soms worden er gebeurtenissen gedetecteerd die audio vertegenwoordigen die we willen behouden in plaats van verwijderen. Daarom hebben is er de Exclude Box gebouwd om het aantal gerepareerde evenementen verder te verfijnen, en ook Dialogue Mode voor onafhankelijke controle over spraak in het programma.

KENMERKEN
Drie speciale secties: DePop, DeClick en DeCrackle 
Grafische feedback van de energie / duur van gedetecteerde gebeurtenissen 
Excitatie-displays helpen bij het nauwkeurig instellen van tresholds
Exclude Box om gebeurtenissen te selecteren die niet moeten worden gerepareerd 
Dialoogmodus: onafhankelijke instellingen wanneer spraak wordt gedetecteerd
Drie auditiemodi:  
- Luister alleen naar verwijderde gebeurtenissen 

- Volledig processed signaal

- side-chain van de dialoogmodus

Compatibility

AAX Native-RTAS-Audio Units-VST

iLok benodigd

Zie extra informatie


Pro Tools
Pro Tools 10.3.8 and above – AAX Native
Pro Tools 7, 8, 9, 10 – RTAS
Approved Pro Tools CPU, OS and hardware configuration: www.avid.com
Legacy RTAS support for OS X 10.4.11 – 10.6.8 & Windows XP
iLok USB device with latest drivers
iLok2 / iLok3 required for AAX plug-ins
 

Audio Units
Audio Units-compatible application (Logic, Digital Performer etc.)
Mac OS X 10.6.8 or later
Legacy 32-bit support for OS X 10.4.11 – 10.6.8
iLok USB device with latest drivers
iLok2 / iLok3 required for 64-bit plug-in
 

VST2
VST2 compatible application (Cubase, Nuendo, Sequoia etc.)
Mac OS X 10.6.8 or later
Windows 7 or later
Legacy 32-bit support for OS X 10.4.11 – 10.6.8 & Windows XP
iLok USB device with latest drivers
iLok2 / iLok3 required for 64-bit plug-in 

Alternatieve artikelen:

Nieuwe Artikelen
Laatst bekeken items
254,58 219,00
  • Nederlands
  • English